The target entry-point "@mobiscroll/angular" has missing dependencies:

After installing the angular version of mobiscroll library (trial version) on the newest freshly started angular project (v9) there is following build error.

Mobiscroll package.json link
โ€œ@mobiscroll/angularโ€: โ€œhttps://npm.mobiscroll.com/@mobiscroll/angular-trial/-/angular-trial-4.10.2.tgzโ€

ERROR in The target entry-point "@mobiscroll/angular" has missing dependencies:
 - ./mobiscroll.common

Can anyone suggest solution?

Hello @Piotr :wave:

Sorry about the trouble!
We looked into this and this was a problem with only the Trial package
So we quickly fixed it :wink: Now you should be able to use the Trial version of Mobiscroll with Angular 9 without any error! Just run again the config command. Let me know how it goes :grinning:

Thank you for your support, indeed it is solved now.