Something wrong for Expo/React-Native with typescript!

After Metro bundle, app could not find the Mobiscroll modules in App.tsx file. Any suggestions?
Here is the short error:
Unable to resolve module @mobiscroll/react/dist/css/mobiscroll.min.css from App.tsx: @mobiscroll/react/dist/css/mobiscroll.min.css could not be found within the project.

I tried the following module for css transform:

Hi @zanzybar :wave:

Mobiscroll does not support React Native at the moment. It’s only ReactJS.

But, I do know that the team is exploring ways to make it available for React Native, so I’ll make sure to add your voice to the feature request.