How to disable automatic content scrolling in event calendar


I’m using mbsc-eventcalendar component with max-width and max-height set, therefore the content (".mbsc-schedule-grid-scroll") becomes scrollable. For some reason vertical scroll always defaults to bottom and horizontal to center.

I couldn’t find an option to disable it so I’ve tried manually resetting the scroll position with JS, but it doesn’t work very well (looks buggy and the solution is messy), specially when changing selected date ranges, which also trigger the automatic scrolling. Is there any proper way of disabling this so the scroll stays on the top left?


Hi @zan.fingust

Welcome to the Mobiscroll Forum!
Can you share the exact options you use with the eventcalendar? A screenshot of the issue can also help us pinpoint the source of the problem!