Date Picker Support for Ionic v6 and Angular 12

image

Do you support wheel date pickers like this in your latest version, and is it compatible with Ionic v6 and Angular 12

Hi @Manuel_Aguirre :wave:

Absolutely, we do support Angular up to Angular 13 and Ionic up to Ionic 6.
As it’s mentioned here: http://help.mobiscroll.com/en/articles/2523416-minimum-version-support.